Руководство пользователя. АРМ «Администратор пользователей»

Документ содержит инструкции пользователя для работы с приложением АРМ "Администратор пользователей".

Содержание

1. Вход в АРМ

1.1 Ошибки при входе в АРМ

2. Пользователи

2.1 Регистрация пользователя терминального АРМа

2.2 Регистрация пользователя ЕАС/МПКТ

2.2.1 Регистрация пользователя МПКТ с сертификатом ОПС

2.3 Редактирование пользователя

2.4 Блокирование пользователя

2.5 Разблокирование пользователя

2.6 Сброс пароля пользователя

2.7 Просмотр сертификатов пользователя

2.8 Добавление сертификата пользователю

3. Рабочие места

3.1 Регистрация рабочего места пользователя терминального АРМа

3.2 Регистрация рабочего места пользователя ЦФТ-Банк

3.3 Блокирование рабочего места

3.4 Разблокирование рабочего места

3.5 Сброс пароля рабочего места

3.6 Просмотр сертификатов рабочего места

3.7 Добавление сертификата для рабочего места

4. Сертификаты

4.1 Выдача нового сертификата

4.2 Блокирование сертификата

4.3 Разблокирование сертификата

5. Настройка локального прокси-сервера

6. Изменение организации для администрирования

7. Выход из АРМа

Назначение АРМа

АРМ «Администратор пользователей» предназначен для:

oзаведения и администрирования пользователей в Cистеме "Город";

oсоздания и администрирования рабочих мест на терминальном сервере;

oсоздания рабочих мест пользователей ЦФТ-банка;

oвыдачи и управления сертификатами.

Системные и программные требования

Операционная система

-Windows 7;

-Windows 8;

-Windows 8.1;

-Windows 10.

Терминология

АРМ «Администратор пользователей» (АРМ) – автоматизированное рабочее место, реализованное как приложение для управления пользователями.

Администратор – пользователь системы "Город" с необходимым набором прав и ролей для выполнения задач в АРМе «Администратор пользователей».

ПСП – пункт сбора платежей, в котором непосредственно принимаются платежи.

Терминальный сервер – комплекс аппаратных и программных средств, позволяющий реализовать доступ к терминальным АРМам.

Версия документа: 24.1.0 © Все права защищены, ЗАО ЦФТ (Центр Финансовых Технологий), 2024


1. Вход в АРМ

1.Для запуска АРМа дважды щёлкните по ярлыку на рабочем столе Иконка АРМа.

2.Откроется окно авторизации:

Вход в АРМ «Администратор пользователей»

Вход в АРМ «Администратор пользователей»

a.В поле "Сертификат" нажмите кнопку Кнопка выбора сертификата и выберите сертификат пользователя.

b.Введите пароль доступа к сертификату и нажмите "Вход".

Авторизация в АРМе

Авторизация в АРМе

АРМ «Администратор пользователей» можно настроить для работы с использованием локального прокси-сервера. Подробнее см. раздел "5. Настройка локального прокси-сервера" текущей документации.

c.Если организации пользователя, под которым производится вход, нет в списке разрешенных к администрированию, откроется форма для смены организации:

Форма смены организации для администрирования

Форма смены организации для администрирования

i.В поле "Организация" выберите доступную организацию из выпадающего списка.

Если необходимой вам организации нет в списке, работа в АРМе будет недоступна. Обратитесь в службу сопровождения Системы "Город" для добавления организации для администрирования.

ii.Нажмите "Изменить".

iii.Отобразится сообщение с результатом операции:

Сообщение о смене организации

Сообщение о смене организации

iv.Нажмите "Продолжить".

3.В результате успешной авторизации в АРМе откроется рабочая область "Пользователи".

a.Если возникли ошибки при входе в АРМ, ознакомьтесь с рекомендациями в разделе "1.1 Ошибки при входе в АРМ".

Таблица пользователей


1.1 Ошибки при входе в АРМ

В случае возникновения ошибки при входе в АРМ появится информационное сообщение с текстом ошибки.

Примеры ошибок входа

1.Ошибка ввода пароля:

Ошибка ввода пароля

Ошибка ввода пароля

2.Ошибка ввода пароля от сертификата пользователя:

Ошибка ввода пароля от сертификата

Ошибка ввода пароля от сертификата

3.Отсутствует соединение с Системой "Город".

При возникновении такой ошибки следует обратиться в поддержку Системы "Город".


2. Пользователи

Раздел "Пользователи" предназначен для регистрации и управления пользователями терминальных АРМов и ЕАС/МПКТ.

Пункт меню "Пользователи"

Пункт меню "Пользователи"

При первом переходе в раздел "Пользователи" таблица пользователей пуста.

Раздел "Пользователи"

Поиск пользователей

Для отображения пользователей установите параметры поиска и нажмите "Поиск" или клавишу Enter.

Параметры поиска представлены в таблице:

Параметр | Описание
Логин | Логин пользователя. Логин может состоять только из лат. букв, цифр, символа подчеркивания, может начинаться с буквы или цифры. Для поиска достаточно ввести несколько символов логина.
ФИО | ФИО пользователя. Для поиска достаточно ввести несколько первых символов ФИО.
Роль | Выбор роли (группы прав) пользователя. Возможные значения: §Группа прав для пользователя ЕАС ОПС §Группа прав для работы в АРМ "Оплата услуг" §Группа прав МПКТ
Статус | Статус пользователя. Возможные значения: §Активен §Заблокирован
Агент | Выбор агента, к которому относится пользователь.
Субагент | Выбор субагента, к которому относится пользователь.
ПСП | Выбор ПСП, к которому относится пользователь.

Результат поиска отобразится в таблице:

Пример результатов поиска пользователей

Пример результатов поиска пользователей

В таблице отображается следующая информация о пользователях:

oЛогин – логин пользователя;

oФИО – ФИО пользователя;

oПСП – название ПСП пользователя;

oРоли – права и роли, назначенные пользователю;

oСтатус – статус пользователя;

oСертификат – срок действия сертификата, привязанного к пользователю:

§если дата больше текущей более чем на 30 дней, отображается дата в формате ДД.ММ.ГГГГ;

§если дата больше текущей менее чем на 30 дней , отображается дата красным цветом в формате ДД.ММ.ГГГГ;

§если дата меньше текущей, отображается статус "Просрочен";

§поле будет пустым, если к пользователю не привязан сертификат, при необходимости сертификат можно привязать.

Внизу таблицы слева отображается общее количество найденных записей.

Операции с пользователями

Для просмотра доступных операций с пользователями выделите нужные записи в таблице. Список операций отобразится на панели внизу таблицы:

Операции с пользователями

Операции с пользователями

Операции с пользователями:

·Создание – по нажатию кнопки [image] "Добавить" открывается форма регистрации нового пользователя. Подробнее см. разделы "2.1 Регистрация пользователя терминального АРМа" и "2.2 Регистрация пользователя ЕАС/МПКТ" текущей документации.

·Редактирование – по нажатию кнопки [image] "Изменить" открывается редактирования данных пользователя. Подробнее см. раздел "2.3 Редактирование пользователя" текущей документации.

·Блокирование – по нажатию кнопки "Заблокировать" открывается форма блокирования пользователя. Операция доступна только для активных пользователей. Подробнее см. раздел "2.4 Блокирование пользователя" текущей документации.

·Разблокирование – по нажатию кнопки "Разблокировать" открывается форма разблокирования пользователя. Операция доступна только для заблокированных пользователей. Подробнее см. раздел "2.5 Разблокирование пользователя" текущей документации.

·Сброс пароля – по нажатию кнопки "Сбросить пароль" открывается форма сброса пароля пользователя. Подробнее см. раздел "2.6 Сброс пароля пользователя" текущей документации.

·Просмотр сертификатов – по нажатию кнопки "Посмотреть сертификатов" открывается форма просмотра сертификатов пользователя. Подробнее см. раздел "2.7 Просмотр сертификатов пользователя" текущей документации.

·Добавление сертификата – по нажатию кнопки "Прикрепить сертификат" открывается добавления сертификата. Подробнее см. раздел "2.8 Добавление сертификата пользователю" текущей документации.

Операции "Заблокировать", "Разблокировать" и "Сбросить пароль" являются массовыми: можно выбрать несколько пользователей и применить к ним ту или иную операцию. Остальные операции применимы только к отдельным пользователям.


2.1 Регистрация пользователя терминального АРМа

Для регистрации нового пользователя терминального АРМа:

1.Нажмите кнопку [image] "Добавить".

2.Откроется форма регистрации, выбор типа пользователя:

Регистрация пользователя, выбор типа пользователя

Регистрация пользователя, выбор типа пользователя

3.Нажмите на поле "Тип пользователя" и в выпадающем списке выберите тип "Пользователь АРМ".

4.Откроется форма для добавления данных пользователя:

Форма заполнения данных для регистрации

Форма заполнения данных для регистрации

Важно! Список ролей может отличаться от представленных на изображении выше.

5.Заполните поля формы:

oТип пользователя – тип нового пользователя, поле предзаполнено значением "Пользователь АРМ", доступно для редактирования. Поле обязательно для заполнения. При смене типа пользователя форма регистрации пользователя АРМа будет заменена на форму регистрации пользователя ЕАС/МПКТ.

oЛогин – ввод логина пользователя. При вводе логина можно использовать лат. буквы, цифры и символ нижнего подчеркивания, логин может начинаться с цифры или буквы. Поле обязательно для заполнения.

oФИО – ввод ФИО пользователя. Поле обязательно для заполнения.

oАгент – выбор Агента, к которому относится пользователь. Поле необязательно для заполнения.

oПСП – название ПСП пользователя. Поле обязательно для заполнения.

oРоли – выберите роли, которые необходимо предоставить пользователю. Поле обязательно для заполнения.

Пример заполнения формы регистрации пользователя терминального АРМа

Пример заполнения формы регистрации пользователя терминального АРМа

6.Нажмите "Сохранить".

7.Отобразится сообщение с результатом операции и данными зарегистрированного пользователя:

Сообщение о регистрации пользователя

Сообщение о регистрации пользователя

8.Нажмите "Продолжить". Запись о зарегистрированном пользователе появится в таблице пользователей.


2.2 Регистрация пользователя ЕАС/МПКТ

Для регистрации нового пользователя ЕАС ОПС или МПКТ:

1.Нажмите кнопку [image] "Добавить".

2.Откроется форма регистрации, выбор типа пользователя:

Регистрация пользователя, выбор типа пользователя

Регистрация пользователя, выбор типа пользователя

3.Нажмите на поле "Тип пользователя" и в выпадающем списке выберите тип "Пользователь ЕАС/МПКТ".

4.Откроется форма для добавления данных пользователя:

Форма заполнения данных для регистрации

Форма заполнения данных для регистрации

Важно! Список ролей может отличаться от представленных на изображении выше.

5.Заполните поля формы:

oТип пользователя – тип нового пользователя, поле предзаполнено значением "Пользователь ЕАС/МПКТ", доступно для редактирования. Поле обязательно для заполнения. При смене типа пользователя форма регистрации пользователя ЕАС/МПКТ будет заменена на форму регистрации пользователя терминального АРМа.

oЛогин – ввод логина пользователя. При вводе логина можно использовать лат. буквы, цифры и символ нижнего подчеркивания, логин должен начинаться с цифры или буквы. Поле обязательно для заполнения.

oФИО – ввод ФИО пользователя. Поле обязательно для заполнения.

oАгент – выбор Агента, к которому относится пользователь. Поле необязательно для заполнения.

oПСП – название ПСП пользователя. Поле обязательно для заполнения.

oРоли – выберите роль, которую необходимо предоставить пользователю. Поле обязательно для заполнения.

§Если требуется зарегистрировать пользователя МПКТ с сертификатом на весь ОПС, выберите роль "Сертификат МПКТ на ОПС". Подробнее см. раздел " 2.2.1 Регистрация пользователя МПКТ с сертификатом ОПС" текущей документации.

Пример заполнения формы регистрации пользователя ЕАС/МПКТ

Пример заполнения формы регистрации пользователя ЕАС/МПКТ

6.Нажмите "Сохранить".

7.Отобразится сообщение с результатом операции и данными зарегистрированного пользователя:

Сообщение о регистрации пользователя

Сообщение о регистрации пользователя

8.Запись о зарегистрированном пользователе появится в таблице пользователей. Нажмите "Продолжить".

9.Далее пользователю необходимо прикрепить сертификат. Подробнее см. раздел "2.8 Добавление сертификата пользователю" текущей документации.


2.2 Регистрация пользователя ЕАС/МПКТ_2

2.2.1 Регистрация пользователя МПКТ с сертификатом ОПС

Для регистрации пользователя с МПКТ с единым сертификатом на весь ОПС:

1.На форме регистрации с типом пользователя "Пользователь ЕАС\МПКТ" выберите роль "Сертификат МПКТ на ОПС".

Форма заполнения данных для регистрации

Форма заполнения данных для регистрации

2.Заполните поля формы в указанном порядке:

oПСП – выбор ПСП пользователя. Поле обязательно для заполнения.

oАгент – выбор Агента, к которому относится пользователь. Поле необязательно для заполнения.

oСубагент – выбор Субагента, к которому относится пользователь. Поле необязательно для заполнения.

oЛогин – заполнено автоматически индексом выбранного ПСП. Поле недоступно для редактирования.

oФИО – заполнено автоматически в формате: "Сертификат МПКТ на ОПС [индекс]".

Регистрация пользователя ЕАС/МПКТ с сертификатом МПКТ

Регистрация пользователя ЕАС/МПКТ с сертификатом МПКТ

3.Нажмите "Сохранить".

4.Отобразится форма добавления сертификата, предзаполненная данными зарегистрированного пользователя:

5.Заполните пустые поля в соответствии с требованиями, перечисленными в разделе "4.1 Выдача нового сертификата" текущей документации.

6.Нажмите "Получить сертификат".

7.Отобразится сообщение с результатом операции:

Сообщение о прикреплении сертификата

Сообщение о прикреплении сертификата

8.Далее зарегистрируйте пользователей ЕАС без сертификата МПКТ.

9.Для этого откройте форму регистрации пользователя с типом "Пользователь ЕАС\МПКТ" и выберите роль "Пользователь МПКТ без сертификата":

Регистрация пользователя без сертификата МПКТ

Регистрация пользователя без сертификата МПКТ

10.Заполните поля в указанном порядке:

oПСП – выберите ПСП, для которого необходимо создать пользователя и где уже зарегистрирован пользователь ОПС с сертификатом.

oПрефикс – заполнено автоматически значением, формируемым по организации в системе в определенном формате. Например: NSK_[Индекс ОПС]_. Поле недоступно для редактирования.

oАгент – заполнено автоматически на основании ПСП. Доступно для редактирования.

oСубагент – заполнено автоматически на основании ПСП. Доступно для редактирования.

oЛогин – введите логин пользователя. Впоследствии при сохранении в системе логин пользователя будет отображаться с указанным на форме префиксом. Например: NSK_630055_IVANOVA_AA.

oФИО – введите ФИО пользователя.

Заполненная форма регистрации пользователя МПКТ

Заполненная форма регистрации пользователя МПКТ

11.Нажмите "Сохранить".

12.Отобразится сообщение с результатом операции и данными зарегистрированного пользователя:

Сообщение о регистрации пользователя

Сообщение о регистрации пользователя

13.Запись о создании пользователя отобразится в таблице пользователей.


2.3 Редактирование пользователя

Для редактирования пользователя:

1.Нажмите кнопку [image] "Изменить".

2.Откроется форма для изменения данных пользователя:

Форма редактирования данных пользователя

Форма редактирования данных пользователя

3.Измените необходимые данные пользователя. Все поля доступны для редактирования.

oПри изменении агента значения в полях "Субагент" и "ПСП" удаляются. Аналогично при изменении субагента значение в поле "ПСП" удаляется.

oПоля "ФИО", "ПСП" и "Роли" обязательны для заполнения.

Важно! Список ролей для внешнего пользователя недоступен для редактирования и не отображается на форме редактирования.

4.Нажмите "Сохранить".

5.Отобразится сообщение с результатом операции:

Сообщение об изменении данных пользователя

Сообщение об изменении данных пользователя

6.Нажмите "Продолжить".


2.4 Блокирование пользователя

Для блокирования пользователя:

1.Выберите пользователя(-ей) и на панели операций нажмите кнопку "Заблокировать".

2.Откроется сообщение для подтверждения операции:

Подтверждение блокирования пользователей

Подтверждение блокирования пользователей

3.Нажмите "Заблокировать".

4.В результате успешной операции отобразится сообщение:

Результат операции

5.Нажмите "Продолжить" для возврата к таблице пользователей. Заблокированным пользователям будет изменен статус на "Заблокирован".


2.5 Разблокирование пользователя

Для разблокирования пользователя:

1.Выберите пользователя(-ей) и на панели операций нажмите кнопку "Разблокировать".

2.Откроется сообщение для подтверждения операции:

Подтверждение разблокирования пользователей

Подтверждение разблокирования пользователей

3.Нажмите "Разблокировать".

4.В результате успешной операции отобразится сообщение:

Результат операции

5.Нажмите "Продолжить" для возврата к таблице пользователей. Разблокированным пользователям будет изменен статус на "Активен".


2.6 Сброс пароля пользователя

При необходимости для выбранных пользователей можно сбросить текущий пароль на пароль по умолчанию.

Для сброса пароля пользователя:

1.Выберите пользователя(-ей) и на панели операций нажмите кнопку "Сбросить пароль".

2.Откроется сообщение для подтверждения операции:

Подтверждение сброса пароля

Подтверждение сброса пароля

3.Нажмите "Сбросить".

4.В результате успешной операции отобразится сообщение:

Результат операции

Выбранным пользователям будет назначен пароль по умолчанию.

5.Нажмите "Продолжить" для возврата к таблице пользователей.


2.7 Просмотр сертификатов пользователя

Для просмотра сертификатов пользователя:

1.Выберите пользователя и на панели операций нажмите кнопку "Просмотреть сертификаты".

2.Откроется рабочая область "Сертификаты", в которой в поле "Логин" будет указан логин, в поле "Тип пользователя" выбрано значение "Пользователь", а в таблице отобразится список сертификатов выбранного пользователя:

Просмотр сертификатов пользователя

Просмотр сертификатов пользователя

Описание фильтра, полей в таблице и операций с сертификатами см. в разделе "4. Сертификаты" текущей документации.


2.8 Добавление сертификата пользователю

Для добавления сертификата пользователю:

1.Выберите пользователя и на панели операций нажмите кнопку "Прикрепить сертификат".

2.В открывшемся сообщении выберите способ добавления сертификата:

Выбор способа добавления сертификата

Выбор способа добавления сертификата

a.По нажатию кнопки "Получить новый" откроется форма "Получение нового сертификата", предзаполненная данными выбранного пользователя. Требования к заполнению формы представлены в разделе "4.1 Выдача нового сертификата" текущей документации.

b.По нажатию кнопки "Загрузить из файла" откроется форма для выбора файла сертификата (.cer):

Выбор сертификата

c.Нажмите кнопку Кнопка выбора сертификата для выбора публичной части сертификата:

Выбор сертификата

d.Откроется форма выбора сертификата, предзаполненная данными сертификата, недоступными для редактирования:

Отображение данных выбранного сертификата

Отображение данных выбранного сертификата

e.Нажмите "Загрузить сертификат".

3.В результате успешной операции отобразится сообщение:

Результат прикрепления сертификата

Результат прикрепления сертификата

4.Нажмите "Продолжить" для возврата к таблице пользователей.


3. Рабочие места

Раздел "Рабочие места" предназначен для просмотра и редактирования информации по зарегистрированным рабочим местам пользователей.

Пункт меню "Рабочие места"

Пункт меню "Рабочие места"

При первом переходе в раздел "Рабочие места" таблица рабочих мест пуста.

Раздел "Рабочие места"

Раздел "Рабочие места"

Поиск рабочих мест

Для отображения рабочих мест установите параметры поиска и нажмите "Поиск" или клавишу Enter.

Параметры поиска представлены в таблице:

Параметр | Описание
Рабочее место | Название рабочего места. Название рабочего места может состоять только из лат. букв, цифр, символа подчеркивания и дефиса. Для поиска достаточно ввести несколько первых символов названия.
Тип пользователя | Выбор типа пользователя, для которого предназначено рабочее место. Возможные значения: §Пользователь АРМ §Пользователь ЦФТ-БАНК §Пользователь ЕАС/МПКТ
Статус | Статус рабочего места. Возможные значения: §Активен §Заблокирован
Агент | Выбор агента, к которому относится пользователь.
Субагент | Выбор субагента, к которому относится пользователь.
ПСП | Выбор ПСП, к которому относится пользователь.

Результат поиска отобразится в таблице:

Пример результатов поиска рабочих мест

Пример результатов поиска рабочих мест

В таблице отображается следующая информация о рабочих местах:

oТип пользователя – тип пользователя рабочего места:

§Пользователь АРМ

§Пользователь ЦФТ-БАНК

§Пользователь ЕАС/МПКТ

oРабочее место – название рабочего места пользователя;

oПСП – название ПСП рабочего места пользователя;

oСтатус – статус рабочего места пользователя;

oСертификат – срок действия сертификата, привязанного к пользователю рабочего места:

§если дата больше текущей более чем на 30 дней, отображается дата в формате ДД.ММ.ГГГГ;

§если дата больше текущей менее чем на 30 дней , отображается дата красным цветом в формате ДД.ММ.ГГГГ;

§если дата меньше текущей, отображается статус "Просрочен";

§поле будет пустым, если к рабочему месту не привязан сертификат, при необходимости сертификат можно привязать.

Внизу таблицы слева отображается общее количество найденных записей.

Операции с рабочими местами

Для просмотра доступных операций с рабочими местами пользователей выделите нужные записи в таблице. Список операций отобразится на панели внизу таблицы:

Операции с рабочими местами

Операции с рабочими местами

Операции с рабочими местами:

·Регистрация – по нажатию кнопки [image] "Добавить" открывается форма регистрации нового рабочего места. Подробнее см. разделы "3.1 Регистрация рабочего места пользователя терминального АРМа" и "3.2 Регистрация рабочего места пользователя ЦФТ-Банк " текущей документации.

·Блокирование – по нажатию кнопки "Заблокировать" открывается окно блокирования рабочего места. Операция доступна только для активных пользователей. Подробнее см. раздел "3.3 Блокирование рабочего места" текущей документации.

·Разблокирование – по нажатию кнопки "Разблокировать" открывается окно разблокирования рабочего места. Операция доступна только для заблокированных пользователей. Подробнее см. раздел "3.4 Разблокирование рабочего места" текущей документации.

·Сброс пароля – по нажатию кнопки "Сбросить пароль" открывается окно сброса пароля рабочего места. Подробнее см. раздел "3.5 Сброс пароля рабочего места" текущей документации.

·Просмотр сертификатов – по нажатию кнопки "Посмотреть сертификатов" открывается форма просмотра сертификатов рабочего места. Подробнее см. раздел "3.6 Просмотр сертификатов рабочего места" текущей документации.

·Добавление сертификата – по нажатию кнопки "Прикрепить сертификат" открывается форма добавления сертификата для рабочего места. Подробнее см. раздел "3.7 Добавление сертификата для рабочего места" текущей документации.

Операции "Заблокировать", "Разблокировать" и "Сбросить пароль" являются массовыми: можно выбрать несколько пользователей и применить к ним ту или иную операцию. Остальные операции применимы только к отдельным пользователям.


3.1 Регистрация рабочего места пользователя терминального АРМа

Для регистрации нового рабочего места для пользователя терминального АРМа:

1.Нажмите кнопку [image] "Добавить".

2.Откроется форма регистрации, выбор типа пользователя рабочего места:

Регистрация пользователя, выбор типа рабочего места

Регистрация пользователя, выбор типа рабочего места

3.Нажмите на поле "Тип пользователя" и в выпадающем списке выберите тип "Пользователь АРМ".

4.Откроется форма для добавления данных рабочего места:

Форма заполнения данных для регистрации

Форма заполнения данных для регистрации

5.Заполните поля формы:

oТип пользователя – тип нового пользователя, поле предзаполнено значением "Пользователь АРМ", доступно для редактирования. Поле обязательно для заполнения. При смене типа пользователя форма регистрации рабочего места пользователя терминального АРМа будет заменена на форму регистрации рабочего места пользователя ЦФТ-Банк.

oАгент – выбор Агента, к которому привязано рабочее место. Поле необязательно для заполнения.

oСубагент – выбор Субагента, к которому привязано рабочее место. Поле необязательно для заполнения.

oПСП – выбор ПСП, к которому привязано рабочее место. Поле обязательно для заполнения. При выборе ПСП на форму добавляются дополнительные поля: "Системный префикс", "Пользовательский префикс", "Рабочее место".

Пример формы после выбора ПСП

Пример формы после выбора ПСП

oE-mail – ввод адреса электронной почты пользователя рабочего места. Поле обязательно для заполнения.

oСистемный префикс – системный префикс в названии рабочего места. Поле недоступно для редактирования.

oПользовательский префикс – ввод префикса для названия рабочего место. Поле доступно для редактирования, может содержать лат. буквы, цифры и символ подчеркивания. Поле необязательно для заполнения.

Системный и пользовательский префиксы вместе формируют название рабочего места. Название должно содержать не более 16-ти символов.

oРабочее место – полное название рабочего места (без порядкового номера). Поле недоступно для редактирования, заполняется автоматически (системный префикс+пользовательский префикс).

Пример заполнения формы регистрации рабочего места для пользователя терминального АРМа

Пример заполнения формы регистрации рабочего места для пользователя терминального АРМа

6.Нажмите "Сохранить".

7.Отобразится сообщение с результатом операции и данными зарегистрированного рабочего места:

Сообщение о регистрации рабочего места для пользователя терминального АРМа

Сообщение о регистрации рабочего места для пользователя терминального АРМа

a.Если для рабочего места обязательно наличие сертификата, то в сообщении с результатом операции будет указано дополнительно: "Для работы необходимо прикрепить сертификат".

Сообщение в случае необходимости прикрепления сертификата

Сообщение в случае необходимости прикрепления сертификата

i.Нажмите "Продолжить" и добавьте сертификат для рабочего места согласно описанию в разделе "3.7 Добавление сертификата для рабочего места" текущей документации.

ii.Если вы прервали процедуру добавления сертификата, отобразится сообщение об ошибке:

Сообщение об ошибке прикрепления сертификата

Сообщение об ошибке прикрепления сертификата

iii.В дальнейшем вы сможете добавить сертификат для этого рабочего места, выбрав соответствующую запись в таблице и нажав кнопку с операцией "Прикрепить сертификат".

8.Нажмите "Продолжить". Запись о зарегистрированном рабочем месте в статусе "Активен" появится в таблице рабочих мест.


3.2 Регистрация рабочего места пользователя ЦФТ-Банк

Для регистрации нового рабочего места пользователя ЦФТ-Банк:

1.Нажмите кнопку [image] "Добавить".

2.Откроется форма регистрации, выбор типа пользователя рабочего места:

Регистрация пользователя, выбор типа пользователя

Регистрация пользователя, выбор типа пользователя

3.Нажмите на поле "Тип пользователя" и в выпадающем списке выберите тип "Пользователь ЦФТ-Банк".

4.Откроется форма для добавления данных рабочего места:

Форма заполнения данных для регистрации

Форма заполнения данных для регистрации

5.Заполните поля формы:

oТип пользователя – тип нового пользователя, поле предзаполнено значением "Пользователь ЦФТ-Банк", доступно для редактирования. Поле обязательно для заполнения. При смене типа пользователя форма регистрации рабочего места пользователя ЦФТ-Банк будет заменена на форму регистрации рабочего места пользователя терминального АРМа.

oАгент – выбор Агента, к которому привязано рабочее место. Поле необязательно для заполнения.

oСубагент – выбор Субагента, к которому привязано рабочее место. Поле необязательно для заполнения.

oПСП – выбор ПСП, к которому привязано рабочее место. Поле обязательно для заполнения.

oРабочее место – ввод названия рабочего места. Название рабочего места может состоять из лат. букв, цифр, знаков подчёркивания и дефиса, должно начинаться и заканчиваться буквой или цифрой (например, 001-430). Поле обязательно для заполнения.

Пример заполнения формы регистрации рабочего места

Пример заполнения формы регистрации рабочего места

6.Нажмите "Сохранить".

7.Отобразится сообщение с результатом операции и данными зарегистрированного рабочего места:

Сообщение о регистрации рабочего места для пользователя ЦФТ-Банк

Сообщение о регистрации рабочего места для пользователя ЦФТ-Банк

8.Нажмите "Продолжить". Запись о зарегистрированном рабочем месте в статусе "Активен" появится в таблице рабочих мест.


3.3 Блокирование рабочего места

Для блокирования рабочего места:

1.Выберите пользователя(-ей) и на панели операций нажмите кнопку "Заблокировать".

2.Откроется сообщение для подтверждения операции:

Подтверждение блокирования рабочих мест

Подтверждение блокирования рабочих мест

3.Нажмите "Заблокировать".

4.В результате успешной операции отобразится сообщение:

Результат операции

5.Нажмите "Продолжить" для возврата к таблице пользователей. Заблокированным пользователям будет изменен статус на "Заблокирован".


3.4 Разблокирование рабочего места

Для разблокирования рабочего места:

1.Выберите рабочее место(-а) и на панели операций нажмите кнопку "Разблокировать".

2.Откроется сообщение для подтверждения операции:

Подтверждение разблокирования рабочих мест

Подтверждение разблокирования рабочих мест

3.Нажмите "Разблокировать".

4.В результате успешной операции отобразится сообщение:

Результат операции

5.Нажмите "Продолжить" для возврата к таблице рабочих мест. Разблокированным рабочим местам будет изменен статус на "Активен".


3.5 Сброс пароля рабочего места

При необходимости можно для выбранных рабочих мест сбросить текущий пароль на пароль по умолчанию.

Для сброса пароля рабочего места:

1.Выберите рабочее место(-а) и на панели операций нажмите кнопку "Сбросить пароль".

2.Откроется сообщение для подтверждения операции:

Подтверждение сброса пароля

Подтверждение сброса пароля

3.Нажмите "Сбросить".

4.В результате успешной операции отобразится сообщение:

Результат операции

Выбранным рабочим местам будет установлен пароль по умолчанию.

5.Нажмите "Продолжить" для возврата к таблице рабочих мест.


3.6 Просмотр сертификатов рабочего места

Для просмотра сертификатов пользователя:

1.Выберите пользователя и на панели операций нажмите кнопку "Просмотреть сертификаты".

2.Откроется рабочая область "Сертификаты", в которой в поле "Логин" будет указано название рабочего места, в поле "Тип пользователя" выбрано значение "Рабочее место", а в таблице отобразится список сертификатов выбранного рабочего места:

Просмотр сертификатов рабочего места

Просмотр сертификатов рабочего места

Описание фильтра, полей в таблице и операций с сертификатами см. в разделе "4. Сертификаты" текущей документации.

Для типа пользователя "Рабочее место" операции блокирования и разблокирования сертификатов недоступны.


3.7 Добавление сертификата для рабочего места

Ограничения операции

Операция добавления сертификата для рабочего места доступна при выполнении следующих требований:

1.Тип пользователя = Пользователь АРМ;

2.Для подключения к терминальным АРМам может использоваться ПО CFT-VPN с использованием сертификатов, если не настроен защищённый туннель связи до терминальных серверов системы “Город”.

Для добавления сертификата для рабочего места пользователя:

1.Выберите рабочее место и на панели операций нажмите кнопку "Прикрепить сертификат".

Если условия 1,2 ограничений не выполняются для выбранного рабочего места, операция "Прикрепить сертификат" заблокирована.

2.В открывшемся сообщении выберите способ добавления сертификата:

Выбор способа добавления сертификата

Выбор способа добавления сертификата

a.По нажатию кнопки "Получить новый" откроется форма "Получение нового сертификата", предзаполненная данными выбранного рабочего места. Требования к заполнению формы представлены в разделе "4.1 Выдача нового сертификата" текущей документации.

b.По нажатию кнопки "Загрузить из файла" откроется форма для выбора файла сертификата (.cer):

Выбор сертификата

c.Нажмите кнопку Кнопка выбора сертификата для выбора публичной части сертификата:

Выбор сертификата

d.Откроется форма выбора сертификата, предзаполненная данными сертификата, недоступными для редактирования:

Отображение данных выбранного сертификата

Отображение данных выбранного сертификата

e.Нажмите "Загрузить сертификат".

3.В результате успешной операции отобразится сообщение:

Результат прикрепления сертификата

Результат прикрепления сертификата

4.Нажмите "Продолжить" для возврата к таблице рабочих мест.


4. Сертификаты

Раздел "Сертификаты" предназначен для просмотра списка и выдачи новых сертификатов:

Пункт меню "Сертификаты"

Пункт меню "Сертификаты"

При первом переходе в раздел "Сертификаты" таблица сертификатов пуста.

Таблица сертификатов

Поиск сертификатов

Для отображения сертификатов установите параметры поиска и нажмите "Поиск" или клавишу Enter.

Параметры поиска представлены в таблице:

Параметр | Описание
Логин | Логин пользователя или название рабочего места (в зависимости от типа пользователя). Логин/ Рабочее место может состоять только из лат. букв, цифр, символа подчеркивания, должен начинаться с буквы. Поле обязательно для заполнения при поиске. Поиск по полному совпадению логина.
Тип пользователя | Выбор типа пользователя. Возможные значения: §Пользователь (значение по умолчанию) §Рабочее место

Результаты поиска отобразятся в таблице:

Пример результатов поиска сертификатов

Пример результатов поиска сертификатов

В таблице отображается следующая информация о сертификатах:

oСерийный номер – серийный номер сертификата.

oИмя – имя сертификата.

oЗаблокирован – признак блокировки сертификата.

oДействителен с – дата выдачи сертификата.

oДействителен до – дата окончания действия сертификата.

Операции с сертификатами

Для просмотра доступных операций с сертификатами выделите нужные записи в таблице. Список операций отобразится на панели внизу таблицы:

Операции с сертификатами

Операции с сертификатами

Операции с пользователями:

·Выдача сертификата – по нажатию кнопки [image] "Добавить" открывается форма создания нового пользователя. Подробнее см. раздел "4.1 Выдача нового сертификата" текущей документации.

·Блокирование – по нажатию кнопки "Заблокировать" открывается окно блокирования сертификата. Операция доступна только для активных пользователей. Подробнее см. раздел "4.2 Блокирование сертификата" текущей документации.

·Разблокирование – по нажатию кнопки "Разблокировать" открывается окно разблокирования сертификата. Операция доступна только для заблокированных пользователей. Подробнее см. раздел "4.3 Разблокирование сертификата" текущей документации.

Операции "Заблокировать", "Разблокировать" являются массовыми: можно выбрать несколько пользователей и применить к ним ту или иную операцию.

Операции "Заблокировать", "Разблокировать" недоступны для типа пользователя "Рабочее место".


4.1 Выдача нового сертификата

Для выдачи нового сертификата для пользователя, рабочего места или других нужд, без привязки к конкретному пользователю или рабочему месту:

1.Нажмите кнопку [image] .

2.Откроется форма "Получение нового сертификата":

Получение нового сертификата

Получение нового сертификата

В случае получения сертификата для предварительно выбранного пользователя или рабочего места на форме получения сертификата будут предзаполнены все поля, кроме "Email" и "Пароль для сертификата".

3.Заполните поля формы. Все поля обязательны для заполнения:

oСубъект – ввод уникального наименования субъекта (кому выдается сертификат).

§Если сертификат выдается физическому лицу, введите его ФИО;

§Если сертификат выдается для рабочего места, введите наименование рабочего места.

oОрганизация – ввод наименования организации, к которой относится пользователь или рабочее место, которому выдается сертификат.

oСтрана – по умолчанию выбрано значение "Россия", недоступно для редактирования.

oГород – выберите город выдачи сертификата.

oEmail – ввод адреса электронной почты пользователя или организации.

oКаталог для сохранения сертификата – выбор каталога для сохранения сертификата. Поле предзаполнено по умолчанию, доступно для редактирования. Если в выбранном каталоге уже есть сертификат, то при попытке сохранить, отобразится сообщение об ошибке.

oПароль для сертификата – ввод пароля доступа к сертификату.

Пример заполнения формы получения сертификата

Пример заполнения формы получения сертификата

4.Нажмите "Получить сертификат".

5.В результате успешной операции отобразится сообщение с каталогом сохранения сертификата:

Результат выдачи сертификата

Результат выдачи сертификата

6.Нажмите "Продолжить" для возврата к разделу, в котором выполнялась операция.


4.2 Блокирование сертификата

Операция "Заблокировать" недоступна для типа пользователя "Рабочее место".

Для блокирования сертификата:

1.Выберите сертификат(-ы) и на панели операций нажмите кнопку "Заблокировать".

2.Откроется сообщение для подтверждения операции:

Подтверждение блокирования сертификатов

Подтверждение блокирования сертификатов

3.Нажмите "Заблокировать".

4.В результате успешной операции отобразится сообщение:

Результат операции

5.Нажмите "Продолжить" для возврата к таблице сертификатов. Заблокированным сертификатам будет изменен статус на "Заблокирован".


4.3 Разблокирование сертификата

Операция "Разблокировать" недоступна для типа пользователя "Рабочее место".

Для разблокирования сертификата:

1.Выберите сертификат(-ы) и на панели операций нажмите кнопку "Разблокировать".

2.Откроется сообщение для подтверждения операции:

Подтверждение разблокирования пользователей

Подтверждение разблокирования пользователей

3.Нажмите "Разблокировать".

4.В результате успешной операции отобразится сообщение:

Результат операции

5.Нажмите "Продолжить" для возврата к таблице сертификатов. Разблокированным сертификатам будет изменен статус на "Активен".


5. Настройка локального прокси-сервера

Для настройки работы с использованием локального прокси-сервера:

1.В окне входа в АРМ нажмите кнопку Кнопка "Настройки"

2.Откроется форма с настройками прокси:

Форма настроек прокси-сервера

Форма настроек прокси-сервера

В АРМе предусмотрены три режима работы. Им соответствуют переключатели на форме "Параметры соединения". Для настройки прокси:

3.Выберите режим работы:

a.Без прокси – если для работы в АРМе не требуется использовать локальные настройки прокси. В этом случае все поля на форме недоступны для редактирования.

b.Использовать системные настройки прокси (значение по умолчанию) – если для работы в АРМе необходимо использовать системные настройки прокси, т.е. дополнительные настройки для работы в АРМе не требуются. В этом случае все поля на форме недоступны для редактирования.

c.Ручная настройка прокси – если для работы в АРМе необходимо использовать прокси, отличный от настроенного в системе или требующий аутентификации. Далее:

i.Укажите адрес и порт прокси-сервера.

ii.Поля "Логин" и "Пароль" доступны для редактирования, но необязательны для заполнения.

2.Нажмите "Проверить соединение" для проверки соединения с установленными настройками:

a.Если настройки корректны, отобразится сообщение:

Сообщение о корректных настройках прокси

Сообщение о корректных настройках прокси

b.Если возникла ошибка соединения, исправьте настройки и снова нажмите "Проверить соединение".

3.После успешной проверки соединения становится активной кнопка "Сохранить". Нажмите ее для сохранения изменений в настройках прокси.


6. Изменение организации для администрирования

Если у вас отсутствуют необходимые настройки, то возможность изменить организацию будет недоступна и пункт меню "Изменить организацию" заблокирован.

Для изменения текущей администрируемой организации:

1.В правом верхнем углу АРМа нажмите на значок с логином текущего пользователя.

2.Нажмите "Изменить организацию".

Операция "Изменить организацию"

Операция "Изменить организацию"

3.Откроется окно выбора организации:

Окно выбора организации

Окно выбора организации

4.В выпадающем списке выберите нужную организацию:

Выбор организации

5.Нажмите "Изменить" (кнопка станет доступной после выбора организации).

6.Отобразится сообщение с результатом операции:

Результат изменения организации

Результат изменения организации

7.Нажмите "Продолжить".


7. Выход из АРМа

Для выхода из АРМа:

1.В правом верхнем углу АРМа нажмите на значок с логином текущего пользователя.

2.Нажмите "Выйти".

Выход из АРМа

Выход из АРМа